This article is to assist with MacOS users attempting to patch their Springboard Retail Connect installation. As a prerequisite, download the following patch: https://hrtl-connect.s3.amazonaws.com/Heartland+Retail+Connect-1.5.0.pkg

When attempting to update the Springboard Retail Connect/Heartland Retail Connect with the following patch you may come across the following error:

To resolve this open "System Preferences", go to "Security & Privacy" and click on "Open anyway" (that's after trying to open the installer for the first time.

This should allow you to apply the patch and connect without further issues.

Did this answer your question?